graph-nodes/flake.nix

18 lines
281 B
Nix

{
description = "graph-nodes flake";
outputs = { self, nixpkgs }:
let
pkgs = nixpkgs.legacyPackages.x86_64-linux;
in {
devShell.x86_64-linux = with pkgs;
mkShell {
buildInputs = [
clang
lldb
just
tup
];
};
};
}